Audiograbber.de Forum

Audiograbber => Line-Aufnahme => Thema gestartet von: Lui67 am 8. Februar 2004, 12:11:52



Titel: Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Lui67 am 8. Februar 2004, 12:11:52
Hallo,

ich bin neu hier. Deshalb bin ich mir nicht sicher, ob ich hier richtig bin.

Ich besitze seit einigen Tagen den Audiograbber 1.82. Nach einiger Anfangsschwierigkeiten bin ich jetzt soweit, daß ich den Audiograbber verwenden könnte.

Bisher teste ich meine Einstellungen immer mit einer Line-in Aufnahme meiner TV/Radio-Karte (Hauppauge WintTV), welche bei mir eingebaut ist.

Dabei habe ich folgende Problem, welches ich bis jetzt nicht beseitigen konnte: Die Aufnahme läuft beim Abspielen schneller; d.h. es klingt teilweise wie eine Schallplatte, die zu schnell läuft. Außerdem erreiche ich nur einen Pegelauschlag von max. 50 % (trotz max. Aufnahme-Pegel im Windows-Mixer).

Vielleicht kann jemand etwas zu meinem Problem beitragen.

Besten Dank im voraus.

Lui67


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Cheinzle am 14. Februar 2004, 10:31:54
Die Abtastrate bei der Aufnahme ist zu hoch.

Schau in den Einstellungen der TV-Karte, ob Du das Ausgangssignal auf 44,1 kHz ändern kannst.

Ansonsten kannst Du versuchen, anstatt über den direkten Eingang über "WaveMix" (Was sie hören oder ähnlich, das hängt von der Soundkarte ab) aufzunehmen. Das sollte dann klappen.

Christof


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Lui67 am 19. Februar 2004, 19:44:25
Hallo Christof,

ich habe jetzt ein paar Tage wie verrückt nach der Möglichkeit gesucht, die Du beschrieben hast. Leider bin ich nicht in der Lage, die Abtastrate der Sound-Karte zu verändern.

Außerdem finde ich die Einstellung des von Dir beschriebenen Wave-Mixers zu finden. Vielleicht kannst Du mir nochmals detailliert beschreiben, wie ich die Abtastrate ändern kann (komischerweise nimmt der Windows-Me eigene Audio-Recorder richtig auf).

Ich benutze
- Windows Me
- VIA PCI Audio Controller

Ich kann Dir auch ggf. einige Testdateien zur Verfügung stellen, damit Du das Problem erkennen kannst.

eMail-Adresse:
Lui67@web.de

Besten Dank im voraus.

Lui67


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Cheinzle am 19. Februar 2004, 20:22:08
Ich habe selber leider keine solche Soundkarte - aber öffne einfach mal den dazu gehörigen Mixer und schau nach, was Du im Aufnahmebereich für Möglichkeiten hast. Das variiert von Treiber zu Treiber - mal heißt es Stereo-Mix, mal Joint Mix,... einfach suchen und ausprobieren ist da das einzige.

Audiograbber hat Probleme mit falschen Pegeln, weil das Programm nicht auf Windows-Routinen zurückgreift, sondern eigene mitbringt. Die laufen zwar stabiler, aber leider auch mit diesem Problem. Wenn Du weder die Abtastrate ändern kannst - normalerweise im Einstellungsmenü für die TV-Karte - noch einen Stereo-Mix an der Soundkarte hast, wird es haarig. Dann ist es kaum möglich, in der derzeitigen Form mit AG zu arbeiten.

Christof


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Lui67 am 20. Februar 2004, 19:25:51
Hallo Christof,

ich habe jetzt Deine Tip ausprobiert. Ich habe sogar einen Plattenspieler an Line-in angeschlossen. Auch bei dieser Aufnahme läuft alles schneller ab :'( (und nicht, weil die Schallplatte zu schnell läuft *gg*).

Was mir bei einer Aufnahme mit dem Audio-Recorder von Me aufgefallen ist, ist, daß die Anzeige im Winamp z.B. 22 kHz anzeigt und nicht die 44,1 kHz.

Ich danke Dir trotzdem für Deine Mühe. Scheint, daß ich mir die Aufnahmen von Schallplatten und anderen Aux-Geräten abschminken.

Gruß

Lui67


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Cheinzle am 20. Februar 2004, 23:38:35
Das ist nun wirklich eigenartig... ich möchte es eigentlich so schnell (noch) nicht aufgeben, aber daß scheinbar bei Dir einfach mit 22,1 kHz aufgenommen wird, ist wirklich seltsam - zumal ich ad hoc keine Stelle in Windows gefunden habe, wo man das überhaupt einstellen kann - ich habe aber, wie gesagt, weder so einen Soundchip noch Windows ME.

Ich werde mich nochmal umhören und mal die Referenzbücher wälzen...

Christof


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Spunky am 21. Februar 2004, 13:26:59
Kann man das nicht bei den Einstellungen für die TV/Radio Karte ändern?

Ich weiß, meine Soundkarte ist was besonderes  ;D aber ich habe in meinem Mixer eine Einstellung für die Abtastrate.

Spunky


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Cheinzle am 21. Februar 2004, 13:28:06
Sollte man eigentlich ändern können... aber er schreibt, er findet die Option nicht. Und das ist per Ferndiagnose etwas schwierig.


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Spunky am 21. Februar 2004, 13:29:28
Screenshots posten ... ?

Spunky


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Lui67 am 22. Februar 2004, 11:04:56
Hallo Spunky,

leider habe ich das Problem nicht nur mit Aufnahmen von der TV/Radio-Karte, sondern auch mit einem angeschlossenem Plattenspieler.

Scheint also nicht an der Karte zu liegen.

Gruß

Lui67  :-[


Titel: Re:Zu schnelles Abspielen einer Line-In-Aufnahme.
Beitrag von: Lui67 am 10. Mai 2004, 20:46:14
Hallole an alle,

nach langer Zeit möchte ich Euch mal wieder auf den Laufenden bringen.

Nachdem ich u. anderem die elendigen Probleme mit dem zu schnellen Abspielen der Line-In Aufnahmen hatte, habe ich mich entschlossen, mein Windows ME auf XP upzudaten.

Dabei mußte ich meine Treiber der TV-Karte als auch meiner Soundkarte ebenfalls updaten.

Nach dem Update läuft jetzt alles perfekt !!! :)

Scheint also an den Treiber gelegen zu haben.

Jetzt kann ich mich langsam dranmachen, mich mit Audiograbber intensiv zu befassen. ;D

Bis dann.

Viele Grüße

Lui67