Audiograbber.de Forum

Audiograbber => Line-Aufnahme => Thema gestartet von: Musikfreeky am 31. Juli 2005, 19:44:36



Titel: Lieder "hoppeln" beim abspielen
Beitrag von: Musikfreeky am 31. Juli 2005, 19:44:36
Hallo Forum-Mitglieder,
habe mir kürzlich den Audiograbber runtergeladen und es funktioniert alles prima, nur das die Lieder beim abspielen "hoppeln."
Das passierte mir auch bei anderen Musikprogramme,
obwohl während der Aufnahme der Sound störungsfrei aus den Boxen kam.
Wenn ich die Songs vom Net runterladen funktioniert alles prima, nur wenn ich die Lieder über Line-in aufnehme gibt es bei der Wiedergabe Probleme.
Wer kann mir weiterhelfen;
hat ein Tip voran es liegen könnte. 
 
Ich habe eine Pentium III -795 MHZ Prozessor und Window 98 SE, falls dies noch wichtig wäre.


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Cheinzle am 1. August 2005, 05:35:31
Was hast Du für eine Soundkarte?
Erst mal einen aktuellen Treiber für diese suchen, wenn auch das nichts hilft - ältere Onboard-Chips haben zum Teil diese Macke - eine andere Soundkarte kaufen. Ab ca. 30/40 Euro bist Du dabei.


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Musikfreeky am 4. August 2005, 16:38:04
Ich habe eine
Sound Blaster Audio PCI
Soundkarte,
die Treiber sind aktualiesiert.
 


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: start78 am 8. August 2005, 10:08:27
Veraltete Chipsatztreiber?
Performanceschwache Festplatte?


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Cheinzle am 9. August 2005, 06:14:14
Hmm, da war mal so ein Problem vor ewig langer Zeit...

Hast Du auf der Festplatte mehrere Partitionen angelegt, bzw. werden die Dateien in ein anderen Laufwerk aufgenommen als das Betriebssystem liegt?

Christof


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Musikfreeky am 9. August 2005, 13:25:52
ja,
ich habe D: für meine Dateien und C: für Windows und alle anderen Programme und E: Ghost


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Cheinzle am 9. August 2005, 13:32:55
OK, dann stell das bitte testweise mal um - also einfach in den Audiograbber-Optionen das Zielverzeichnis auf z.B. C:\Test ändern.

Bin gespannt ob das wirkt.


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Musikfreeky am 9. August 2005, 19:44:30
Habs versucht aber der Zielordner lässt sich nicht ändern.
Es kann sein daß zuviel Programme im Hintergrund laufen, weiß aber nicht wie man das ändert.
Oder es liegt am Cache.
Es gibt eine Möglichkeit den Ram-Speicher zu vergrößern

http://www.informationsarchiv.net/foren/beitrag-8746.html

(siehe Link), weiß aber nicht ob es gut ist so weit in die
Systemkonfiguration vorzudringen.


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Cheinzle am 9. August 2005, 20:27:45
Was heißt "Das Zielverzeichnis läßt sich nicht ändern"?

Laufwerk C auswählen, gewünschten Ordner mittels Doppelklick auswählen - das muß gehen.

Mit dem System-Cache hat das sowieso nichts zu tun... abgesehen davon - solche Änderungen sollte man wirklich nur durchführen, wenn man genau weiß, was man da macht.


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Musikfreeky am 10. August 2005, 12:29:56
Öffne den Audiograbber und gehe auf Optionen und dann auf allgemeine Einstellungen.
Den Zielordner kann ich dort nicht verändern
oder mache ich etwas falsch?


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Cheinzle am 10. August 2005, 12:56:41
Da steht doch ganz oben: Zielordner, und rechts daneben der Button "Ort". Und da kannst Du nicht draufklicken?


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Musikfreeky am 11. August 2005, 14:02:37
doch, sorry jetzt hat es geklappt, dennoch ohne Erfolg.
Es muss ein anderes Problem sein.


Titel: Re: Lieder "hoppeln" beim abspielen
Beitrag von: Mork am 23. Juni 2006, 16:12:44
Hallo, habe mich schon mal vor Ewigkeiten hier erkundigt, bzgl. demselben Problem "Hoppeln" beim abspielen. Damals kamt ihr zu der einzigsten Alternative, das Problem abzustellen: Soundkarte auswechseln. Inzwischen ist ne ganze Zeit vergangen. Da ich mich mit meinen drei linken Händen einfach nicht an das Auswechseln der Soundkarte trau, frag ich nochmal: Gibt es mittlerweile irgend eine andere Möglichkeit ? Ich hab Audiograbber Version 1.83 drauf. Gibt es z.B. eine neuere Ausgabe ? Arbeite unter Windows ME, und bin ansonsten mit der AC97 Soundkarte recht zufrieden. Wer kann mir helfen ?