Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
8. August 2020, 04:10:06
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Xitel INport
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Drucken
Autor Thema: Xitel INport  (Gelesen 6272 mal)
Rudi
Einsteiger
*
Offline Offline

Beiträge: 5



Xitel INport
« am: 8. Oktober 2003, 07:35:02 »

Guten Morgen,

nachdem ich nun herausgefunden habe, dass mein Laptop
nur einen Mono Mikrofoneingang besitzt (war ja auch nicht
anders zu erwarten), suche ich jetzt nach einer Alternative,
um von der Stereoanlage oder vom Satempfänger
aufzunehmen.

Ich bin bei meinen Recherchen dabei auf das oben erwähnte
Produkt gestossen. Hat das schon mal jemand von euch
getestet oder vielleicht sogar gekauft?
Gespeichert
Cheinzle
Gast


E-Mail
Re: Xitel INport
« Antworten #1 am: 8. Oktober 2003, 08:01:45 »

Hallo,

Ich war mal kurz auf der Homepage von denen, das Gerät selbst kannte ich bis dato nicht. Hmm, das ist auch nur einer dieser USB-Line-In - Geräte. Ich hatte mal ein ähnliches Gerät von Terratec im Test, aber da kam nicht gerade das beste raus...

Meine Alarmglocken schrillten bei dem Satz auf der Homepage:
Zitat
Installs simply by plugging into a USB port – watch the INport automatically load without the need for any special drivers.

Toll. Bedeutet, daß es nur unter Windows XP so halbwegs funktionieren wird.

Wirklich gefallen hat mir die lange Abhandlung über den "Ground Loop Isolator". Sollen doch einfach sagen, daß die Masse galvanisch getrennt ist, der Satz wäre deutlich kürzer...  Grin

Preisangabe: 80 Euro...

Schau mal hier. Die haben auch einiges im Programm - und das sind richtige externe Soundkarten. Man sagt Creative nach, die Treiberunterstützung sei schlecht, es gäbe höchstens einmal im Jahr einen neuen. Ich sage: Mehr braucht es auch nicht, da die gelieferten Treiber einwandfrei sind.

Die Audigy 2 NX hört sich doch gut an, ebenso der MP3+. Die Extigy ist nicht mehr die jüngste, aber von allen dreien weiß ich, daß sie einwandrei funktionieren. Die Extigy stinkt beim ersten Inbetriebnehmen. Also Fenster auf. Aber vielleicht haben die Leute mittlerweile eine Parfümkartusche eingebaut.

Christof
Gespeichert
Rudi
Einsteiger
*
Offline Offline

Beiträge: 5



Re: Xitel INport
« Antworten #2 am: 8. Oktober 2003, 12:22:43 »

Ich habe den Terratec Test gelesen und wollte gerade deshalb erstmal hören, ob schon jemand das Teil ausprobiert hätte.

Hast du den MP3+ schon mal eingesetzt?
In der "Welche Soundkarte? Aktualisiert: 6.4.03" habe ich das Teil nicht gefunden. Die Infos auf der Creative Webseite hören sich aber gut an.

Vielen Dank für die Info,

Rudi

Gespeichert
Cheinzle
Gast


E-Mail
Re: Xitel INport
« Antworten #3 am: 8. Oktober 2003, 13:37:02 »

Ich bin in letzter Zeit nicht mehr dazugekommen, Soundkarten zu testen - auch der Kartenthread von mir ist schon recht alt und bedürfte einer Überholung.

Selber im Test hatte ich nur die Extigy. Die anderen beiden Geräte waren aber bei den Jungs von c't auf dem Prüfstand - Urteil: gut. Klar, es geht nichts über selber testen, aber wenn die c't was schreibt, gilt erst mal die Vermutung, daß es stimmt.  Wink

Gruß, Christof
Gespeichert
Rudi
Einsteiger
*
Offline Offline

Beiträge: 5



Re: Xitel INport
« Antworten #4 am: 10. Oktober 2003, 06:42:42 »

Ich habe mir gestern die Creative Sound Blaster MP3+ bestellt.

Ich werde dann ja sehen, ob sie an meinem etwas schwachbrüstigem Laptop mit W2000 funktioniert.

Rudi
Gespeichert
TIG_The_Ripper
Gast


E-Mail
Re:Xitel INport
« Antworten #5 am: 7. November 2003, 14:44:42 »

Hast du jetzt den SB MP3+ schon gekriegt?? Wie ist das teil? Hab leider keine beschreibung dazu gefunden was für einen A/D Wandler das teil hat! irgendwo stand was von 16 bit....

Muss nämlich einige Vinyls rippen und such eine akzeptable Hardwarelösung! Das teil sollte aufjedenfalll soundfiles in sehr guter qualität erstellen also braucht es schon einen 24 bit A/D wandler?!
Könnt Ihr mir da irgendwas empfehlen??
Gespeichert
Cheinzle
Gast


E-Mail
Re:Xitel INport
« Antworten #6 am: 7. November 2003, 20:00:19 »

Sorry, ich hab im Moment so viele andere Sachen zu tun, das Tonstudio und die Testkammer haben derzeit Urlaub...  Roll Eyes

Grundsätzlich kann ich aber sagen, daß 16 Bit vollkommen ausreicht!

Christof
Gespeichert
Rudi
Einsteiger
*
Offline Offline

Beiträge: 5



Re:Xitel INport
« Antworten #7 am: 25. November 2003, 14:16:15 »

Hast du jetzt den SB MP3+ schon gekriegt?? Wie ist das teil?

Hallo TIG_The_Ripper,

hab die SBMP3+ nach langer Lieferzeit bekommen und nach einigen Schwierigkeiten auch zum Laufen bekommen (Displayauflösung musste geändert werden, toller Trick!).

Die SBMP3+ kann leider nicht über AudioGrabber verwendet werden, jedenfalls habe ich das nicht hinbekommen. Vielleicht Kann da noch jemand helfen?

Die mitgelieferte Software kann natürlich aufnehmen, aber Besonderheiten wie Aufnahme zu einem bestimmten Zeitpunkt starten oder Rechner nach Aufnahme herunterfahren kann sie nicht :-(

Über die Qualität kann ich erst in einiger Zeit berichten, da ich jetzt erstmal ein paar Aufnahmen erstellen muss.
Gespeichert
Cheinzle
Gast


E-Mail
Re:Xitel INport
« Antworten #8 am: 25. November 2003, 14:24:42 »

Hallo, Du mußt die Soundkarten-Einstellung in Audiograbber wechseln.

Klick auf den Button "Optionen" Auf der Registerkarte "Weitere" findest Du die Einstellung für die Ausgabe, auf der unteren Registerkarte "Analog" die Einstellung für den Eingang.

In beiden Fällen mußt Du die neue Soundkarte einstellen - da steht wohl noch die alte, fix eingebaute.

Dann sollte es klappen.

Christof
Gespeichert
Rudi
Einsteiger
*
Offline Offline

Beiträge: 5



Re:Xitel INport
« Antworten #9 am: 9. Dezember 2003, 14:45:38 »

Hast du jetzt den SB MP3+ schon gekriegt?? Wie ist das teil? Hab leider keine beschreibung dazu gefunden was für einen A/D Wandler das teil hat! irgendwo stand was von 16 bit....

Hallo TIG_The_Ripper,

tja, also den SoundBlaster MP3+ bekomm ich nicht zum laufen. Immer wieder blue screen mit Hinweis auf openhci.sys. Ich habe jetzt aufgegeben, nachdem im Creative Forum auch keine Hilfe mehr zu finden war.

Dir wünsche ich dann mehr Erfolg!
Gespeichert
Seiten: [1] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.019 Sekunden mit 20 Zugriffen.