Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
21. Oktober 2017, 07:31:55
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Übersetzung (Moderatoren: Stefan, start78)
| | |-+  Fehler in Audiograbber_182-Getting_Started.pdf
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Drucken
Autor Thema: Fehler in Audiograbber_182-Getting_Started.pdf  (Gelesen 11415 mal)
SilvioC
Einsteiger
*
Offline Offline

Beiträge: 5



Fehler in Audiograbber_182-Getting_Started.pdf
« am: 11. Oktober 2003, 14:33:16 »

Hallo zusammen

Ich bin ziemlich neu im Umgang mit MP3 & Co, darum lese ich noch die Bedienungsanleitungen...

In dieser Anleitung steht man solle bei der exe-Version von LAME Presets verwenden und dort hat sich ein kleiner Fehler eingeschlichen ("--alt preset extreme" anstelle von "--alt-preset extreme") was dazu geführt hat, dass einfach keine MP3-Files mehr erstellt wurden.

Ein Detail zwar, aber für Anfänger nicht sofort zu durchschauen...

Und so nebenbei - ich finde den Audiograbber ne ganz coole Sache und auch wie hier dieses Forum geführt gefällt mir sehr gut. Nur, was ich noch nicht gefunden habe, mich aber interessieren würde:

  • Wieso kann WMA keine Albuminformationen finden (resp meldet Fehler bei der Suche), wenn die MP3s mit Audiograbber erstellt wurden, andere Files in diesem Format, die ich irgendwo her habe, machen da keine Probleme (gibts da irgendwo schon ein Forum dazu?)

  • MP3-Player fürs Auto, wenn's kein Forum gibt, würde ich gerne eins eröffnen, dann da Stand ich nun letztens im MediaMarkt, 20 Geräte vor mir, 20 Leute hinter mir, der Verkäufer verwirrt neben mir und keiner weiss Bescheid... (vielleicht ist ja das auch nur in der Schweiz so  Smiley)
    ich würde gerne wissen, welche Geräte gute Suchfunktionen haben, die Foldernamen zeigen, über eine gute Klangqualität verfügen, und und und...

Vielen Dank im Voraus für Eure Bemühungen...

En Gruess us de Schwiiz
Silvio
Gespeichert
Cheinzle
Gast


E-Mail
Re: Fehler in Audiograbber_182-Getting_Started.pdf
« Antworten #1 am: 11. Oktober 2003, 16:13:35 »

Danke für den Hinweis im GettingStarted. Da soweiso ein paar Sachen umgebaut werden müssen, werden wir auch das gleich "mitfixen".

Zitat
Wieso kann WMA keine Albuminformationen finden (resp meldet Fehler bei der Suche), wenn die MP3s mit Audiograbber erstellt wurden, andere Files in diesem Format, die ich irgendwo her habe, machen da keine Probleme (gibts da irgendwo schon ein Forum dazu?)


Hmm, das sieht mir noch fehlerhaftem Tagging aus. Da ist Spunky der Profi...
Klick mal auf den Button "MP3". Die Optionen ID3V1 und "In Wave Datei schreiben" sollten aktiv sein, im Hauptfenster das Album-Feld natürlich ausgefüllt sein. Dann sollte es allerdings schon klappen.

Zitat
MP3-Player fürs Auto, wenn's kein Forum gibt, würde ich gerne eins eröffnen, dann da Stand ich nun letztens im MediaMarkt, 20 Geräte vor mir, 20 Leute hinter mir, der Verkäufer verwirrt neben mir und keiner weiss Bescheid... (vielleicht ist ja das auch nur in der Schweiz so  )
ich würde gerne wissen, welche Geräte gute Suchfunktionen haben, die Foldernamen zeigen, über eine gute Klangqualität verfügen, und und und...


Mich würde interessieren, wo WeinGeist steckt. Der muß tot sein... nie mehr was von ihm gehört, der kannte sich da spitze aus. Nun gut, ich habe auch einen MP3-Player im Auto (mit einem Kollegen das Auto umgebaut, das Compact-Flash-Laufwerk ist seitlich in den Fahrersitz eingebaut...).
Grundsätzlich mal so: Was genau suchst Du? Mit Wechselplatte, oder mit CD? Oder so wie ich mit einem richtigen, externen Laufwerk? (muß ja nicht jeder den Sitz auseinandernehmen...) Klangqualität: Das hängt nicht wirklich am Gerät selbst, sondern schon eher am Verstärker. Nimmst Du den, der im Autoradio eingebaut ist? Oder hast Du eine Endstufe? Eine Endstufe wird meistens dazu mißbraucht, eine Baßreflexbox anzusteuern, und zwar so, daß aus dem Stufenheck ein Kombi wird.  Shocked Es geht auch vernünftig... also eine Endstufe ist nicht nur etwas für Spinner.  Wink

Grundsätzlich würde ich an Deiner Stelle mal schauen, was einschlägige Fachmagazine wie die AutoHifi dazu schreiben.

Oder Du erzählst mal, was Du Dir so in etwa vorgestellt hast. Vielleicht finden wir ja das passende.

Gruß, Christof
Gespeichert
SilvioC
Einsteiger
*
Offline Offline

Beiträge: 5



Re: Fehler in Audiograbber_182-Getting_Started.pdf
« Antworten #2 am: 12. Oktober 2003, 08:59:06 »

Hallo Christof

Vielen Dank für Deine prompten Antworten.

Zum Thema:
Zitat
Wieso kann WMA keine Albuminformationen finden (resp meldet Fehler bei der Suche), wenn die MP3s mit Audiograbber erstellt wurden, andere Files in diesem Format, die ich irgendwo her habe, machen da keine Probleme (gibts da irgendwo schon ein Forum dazu?)

Hmm, das sieht mir noch fehlerhaftem Tagging aus. Da ist Spunky der Profi...
Klick mal auf den Button "MP3". Die Optionen ID3V1 und "In Wave Datei schreiben" sollten aktiv sein, im Hauptfenster das Album-Feld natürlich ausgefüllt sein. Dann sollte es allerdings schon klappen.


Werd ich woll eine neue Anfrage in MP3 & Co starten, denn die Tags werden schon geschrieben, WMA hat alle Informationen, die auch mutiert werden können, aber irgendwo muss noch was drin stecken, was dem Ding irgendwie sagt, "das MP3 wurde nicht mit WMA gemacht, die Info's stammen aus freedb, also schau gefäligst da weiter..."

Zum Autoradio:
Die Klangqualität hat mal 2. Prio. Was mir am wichtigsten wäre, ist die Bedienung. Ich möchte wirklich soweit kommen, dass ich keine Covers mehr machen und mit ins Auto nehmen muss. Darum will ich die Menüstruktur angezeigt bekommen (Interpret, Album, Stück), wo ich mich dann durchbrowsen kann (natürlich während dem ein anders Stück läuft) und einen neuen Track auswählen kann... Schön wäre es dann auch, wenn während der Wiedergabe möglichst viele Info's angezeigt würden... Aber vielleicht ist das alles ein bisschen zuviel verlangt und dass das Teil dann noch OGG oder MPC spielt, kann ich wahrscheinlich auch vergessen....

En schöne Sunntig
Silvio

Gespeichert
Cheinzle
Gast


E-Mail
Re: Fehler in Audiograbber_182-Getting_Started.pdf
« Antworten #3 am: 12. Oktober 2003, 09:54:01 »

OK, um das Thema fürs erste abzuschließen:

Wegen der Tags - die übliche dumme Antwort: Einen anstäbdigen Player wie Winamp 2 oder Foobar verwenden. Foobar ist vielleicht nicht jedermanns Sache, weil der im Hinblick auf Optik an Spartanität nicht mehr zu überbieten ist, aber er funktioniert. Genauso wie WinAmp 2.

Wegen dem Autoradio werde ich mich mal umhören. Vielleicht kannst Du mir von den Grundsatzanforderungen sagen, ob Du:
Ein Kombiradio willst, oder ob es auch ein zweites Kästchen, eventuell mit eigenem Display, sein darf.
Ob Du lieber auf CDs gehst oder ob es auch Wechselplatten sein dürfen.

Übrigens: OGG könntest Du Glück haben, aber es schränkt die Auswahl massiv ein. MPC - kannst Du garantiert vergessen. Dieses Format wird nie in ein kommerzielles Produkt eingebaut werden.

Christof
Gespeichert
Spunky
Experte
*****
Offline Offline

Beiträge: 1515



Re: Fehler in Audiograbber_182-Getting_Started.pdf
« Antworten #4 am: 13. Oktober 2003, 00:42:29 »

Wieso kann WMA keine Albuminformationen finden (resp meldet Fehler bei der Suche), wenn die MP3s mit Audiograbber erstellt wurden, andere Files in diesem Format, die ich irgendwo her habe, machen da keine Probleme.

Ich hätte jetzt auch geschätzt, dass Du das Tagging nicht aktiviert hast. Installiere doch mal Winamp oder Foobar (findest Du hier)- funktioniert es da auch nicht?

Mich würde interessieren, wo WeinGeist steckt. Der muß tot sein... nie mehr was von ihm gehört, der kannte sich da spitze aus.

Das würde mich auch interessieren. Aber ich kann seine Tel.Nummer rausbekommen, werde den Knaben mal anfunken. Vielleicht liegt er ja noch im Koma der diesjährigen Weinlese  Grin.

Spunky
« Letzte Änderung: 13. Oktober 2003, 00:47:04 von Spunky » Gespeichert
WeinGeist
Experte
****
Offline Offline

Beiträge: 380



Re:Fehler in Audiograbber_182-Getting_Started.pdf
« Antworten #5 am: 21. Oktober 2003, 08:35:03 »

Hi also MP3-Player fürs Auto, dazu empfehle ich

Sehr gute Car-Hifi-Seite: http://www.dbnauten.de
Da wirste ganz sicher geholfen. Ich empfehle nur Alpine-Tuner zu verwenden, sind vielleicht etwas teurer haben aber mehrere Vorteile gegenüber anderen: sehr kurze Skipzeiten zwischen den Tracks, einfache Bedienung, nicht allzu poppiges Design, bis zu drei preouts und einstellungen bis zum abwinken (je nach modell). Würde kein anderes mehr kaufen (hab nen 7894RB und vermutlich bald nen 7998R)

Eigenbau eines Players (bei mir noch nicht ganz fertig): http://www.car-mp3.de

Auch vielversprechende Variante: http://www.brack.ch/asp/Shop/lager.asp?ArtikelTyp=6278 Kommt bei mir ev. rein, wenn ich den Selbstbauplayer ned auf MPC bringen kann.

Eine andere Variante ist ein HD-Player von Denon, siehe google.

Melde dich einfach bei mir oder im DBNauten-Forum --> Dort besser, bin ich auch vertreten... *g*

Gruss
weingeist
Gespeichert
Seiten: [1] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.016 Sekunden mit 20 Zugriffen.