Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
19. Februar 2020, 01:16:07
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Line-Aufnahme Aussetzer
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Drucken
Autor Thema: Line-Aufnahme Aussetzer  (Gelesen 3787 mal)
Ingo
Gast


E-Mail
Line-Aufnahme Aussetzer
« am: 24. Dezember 2003, 15:45:30 »

Sooo..... jetzt muß jetzt brauch doch noch Hilfe.
Nach dem ich endlich meinen Verstärker verstanden habe und die Verkabelung jetzt richtig ist, hab ich doch noch folgendes Probelem.

Während der Aufnahme mit audiograbber hört sich alles wunder bar an. Aber wenn ich dann die Wave-Datei abspiele ab ich immer seltsamme Aussetzer, auf der Kassette sind da keine zu hören, und während der Aufnahme auch nicht.

Zuerst dachte ich es liegt an irgendwelchen HintergrundProgrammen auf meinem Pc. Ich hab so gut wie alles was sich da unten in der Taskleiste befinden rausgeworfen, hat aber nix geholfen.

Woran kann es denn jetzt noch liegen. Hab  ich irgendwelche Konflikte mit meiner Soundkarte? Liegt es an meinem PC oder an Audiograbber? Wenn ja wie krieg ich das raus? Gibt es andere Software zum Teste?

Ach ja, ich verwende keine Plugins.

Ciao vielen Dank für eure Hilfe.

Ingo  Undecided

(ich würde jetzt gerne einen Testdatei dranhängen, weis aber nicht wie das geht)
Gespeichert
Cheinzle
Gast


E-Mail
Re:Line-Aufnahme Aussetzer
« Antworten #1 am: 24. Dezember 2003, 17:23:19 »

Naja, also etwas an Information brauchen wir hierfür schon...

Was für eine Soundkarte? Selbst wenn Du das hier irgendwo schon mal geschrieben hast, wenn Du als Gast einen Beitrag schreibst, können wir nicht zwei Sachen miteinander verbinden.

Was für einen Prozessor hast Du? Spielt zwar selten eine Rolle, aber trotzdem...

Und dann wäre da die hochinteressante Frage: Liegt es überhaupt an Audiograbber, oder liegt es am Software-Player? Womit spielst Du die Dateien ab?

Ganz sicher die Fehlerquelle eingrenzen kannst Du so: Investier 20 Cent und brenn die dateien auf einen Rohling, als Audio-CD. Dann spiel die CD in der Stereo-Anlage ab.

Übrigens: Wave-dateien als Test-Samples anhängen geht nicht. Dateien anhängen kannst Du, wenn Du Dich im Forum registrierst (kostenlos). Aber auch dann ist das eher für Screenshots gedacht - Wave-Dateien sind viel zu groß für solche Sachen.

Christof
Gespeichert
audiosteve
Einsteiger
*
Offline Offline

Beiträge: 7



Re:Line-Aufnahme Aussetzer
« Antworten #2 am: 29. Dezember 2003, 22:45:34 »

@all
Hallo erstmal.Als ich das vom ingo las...da mußte ich mich mal zu Wort melden.Denn...ich habe das gleiche Problem.Ist schon merkwürdig.beim Abspielen auf einmal diese kleinen Sprünge sozusagen!
Meine Soundkarte;Creative 128 PCI/ Prozessor 1GHZ

Habe nicht diverse Abspielgeräte installiert sondern spiele meine Musik über WindowsMediaPlayer ab.

M.f.G. Steve

PS:auf CD habe ich diese Aussetzer übrigens nach Brennen auch  gehabt. Sad
Gespeichert
Cheinzle
Gast


E-Mail
Re:Line-Aufnahme Aussetzer
« Antworten #3 am: 30. Dezember 2003, 07:51:59 »

Hmm, also das ist nun sehr merkwürdig...

Es muß also trotz 1 GHz dem Computer die Luft weg bleiben.

1.) Hast Du für die Festplatten den DMA-Modus aktiviert (wenn Du nicht weißt, wie das geht, sag nochmal bescheid...)?

2.) Hast Du einen Drucker am Parallelport angeschlossen? Ändert sich etwas, wenn während der Aufnahme der Drucker ein- oder ausgeschaltet ist? (Interrupt-Konflikt - zwar selten geworden, aber noch nicht ausgemerzt...)

3.) Hast Du sonst ungültige Geräte in der Systmesteuerung eingetragen (Rufezeichen, Fragezeichen)?

4.) Was für Hintergrundprogramme laufen? Nicht alle Hintergrund-Programme sind in der Taskleiste und rechts im Tray auch zu sehen!

5.) Gib die genauen Einstellungen des Audiograbber-Line-Moduls sowie des Aufnahmemixers an.

6.) Direkt in MP3 komprimierst Du aber schon nicht, oder?

Christof
Gespeichert
audiosteve
Einsteiger
*
Offline Offline

Beiträge: 7



Re:Line-Aufnahme Aussetzer
« Antworten #4 am: 4. Januar 2004, 16:59:45 »

Hallo Christof!
Ist mir auch ein rätsel.Hatte ich noch nie sowas.

Zu deinen Punkten:

1;ja...DMA ist definitiv aktiviert!

2;Drucker ist bei jeder aufnahme abgestellt.Brauche den eh nur selten und dann schalte ich ihn erst ein.Ist ein BJC 85.(äh beantwortet das deine Frage?)

3;äh..nicht da sich wüßte.(wobei ich nicht 100%ig weiß was für Dinger du meinst)

4;ja...definitiv.Die meisten schalte ich nun mal vorab aus!

5;ich benutze sozusagen die Grundeinstellungen im Line-in Modus.Keine Häckchen aktiviert(bei den einstellungsmöglichkeiten)Habe nicht den Algorithmix installiert.dann die Verbindung zur Musikanlage(und eingang Soundkarte) dann nehme ich die Tracks aus dem Radio auf.Aber auch bei Aufnahmen von kassette passierte es schon das es beim Abspielen "springt" sozusagen.(hoffe die angaben genügen??) Undecided

6;nein...nur WAV-Dateien...momentan.

Danke dir aber schon mal für die Stellungnahme!

By Smiley
Gespeichert
Ingo
Gast


E-Mail
Re:Line-Aufnahme Aussetzer
« Antworten #5 am: 28. Januar 2004, 13:52:01 »

Hallo,

ich bins nochmal, also ich hab leider immer noch keine Lösung für mein Problem gefunden.
Es ist wohl so das es wahrscheinlich nicht unbedingt an Audiograbber liegt, auch wenn ich mit dem Windows Audiorecoder, Aufnahmen von meiner Stereoanlage mache, habe ich das selbe Problem. Beim Abspielen verwende ich den WindowsMediaPlayer. Sonst habe ich einen relativ normalen PC, nicht mehr das allerneuste, sollte aber hoffentlich ausreichen, oder:

Windows 98 Second Edition
400 MHz
Pentium II
ASUS P2B Mainboard
512MB SDRAM
GenuineIntel
SoundBlaster 128 PCI

Auch beim Aufnehmen auf CD und anschließendem Abspielen bleiben die Sprünge erhalten.

1. Wie aktiviert man den DMA-Modus bei der Festplatte? Kommt es zu Problemen wenn ich diese in einzelne Partitions aufgeteilt habe???

2. Drucker ist am Parallelport angeschlossen, aber während der Aufnahme aus!

3. Sonst habe ich keine ungültigen Geräte in der Systemsteuerung

4. Welche sonstigen Hinterprogramme noch laufen? Keine Ahnung! Wie kann ich das denn rauskriegen was sonst noch läuft?Huh

5. Ich habe keine Einstellungen verändert. Nehme im Line-In-Modus auf, es sind keine PlugIns oder Algorithmix installiert. Nur die Verbindung zur Stereo-Anlage. Ich versuche bisher von Kassetten aufzunehmen, wie gesagt bei der Aufnahme hört sich alles gut an, aber beim Abspielen sind Sprünge zu hören.

6. Ich habe nix kompimiert. Es sind also WAV-Dateien die ich aufnehme und abspiele.

Ich versuche gleich nochmal von CD aufzunehmen, kann mir aber nicht vorstellen, das da irgend ein Unterschied besteht? Fehlt mir noch irgend ein Treiber??

Lieber Christof (oder wer auch immer sich jetzt bitte angesprochen fühlt), es währe total lieb wenn du dich nochmal um mein Problem kümmern könntest, ich weiß wirklich nicht mehr weiter hab schon überall im Internet rumgesurft, bin aber mit meinem Latein am Ende. Audiograpper ist wirklich genau das Programm was ich gerne nutzen möchte, währe sehr schön wenn du mir nochmal weiterhelfen kannst.

Ich habe mal ein Link auf den Fehler gelegt: http://www.ginko.de/user/ingo2/01TrackF.wav
(322 KB)


Bin ich und audiosven eigentlich der einzige der diese Problem hat??? Kann ich mir garnicht so richtig vorstellen. So einen ExotenPC hab ich doch nun auch wieder nicht?

Ciao bis bald


Ingo  Undecided


Gespeichert
Spunky
Experte
*****
Offline Offline

Beiträge: 1515



Re:Line-Aufnahme Aussetzer
« Antworten #6 am: 28. Januar 2004, 16:43:39 »

1. Wie aktiviert man den DMA-Modus bei der Festplatte? Kommt es zu Problemen wenn ich diese in einzelne Partitions aufgeteilt habe???
Mit Win98 und Intel glaub ich geht das gar nicht. Das Thema hatte ich auch schon mal.
http://forum.audiograbber.de/?board=5;action=display;threadid=1425

Zitat
2. Drucker ist am Parallelport angeschlossen, aber während der Aufnahme aus!

3. Sonst habe ich keine ungültigen Geräte in der Systemsteuerung
D.h. der Drucker wird als ungültiges Gerät oder als Konflikt angezeigt?

Zitat
4. Welche sonstigen Hinterprogramme noch laufen? Keine Ahnung! Wie kann ich das denn rauskriegen was sonst noch läuft?Huh
Na einfach in die Tastleiste gucken. Oder Du machst mal kurz den Windows-Griff (Strg-Alt-Del) und schaust im Task-Manager was an Programmen läuft. Kritisch sind insbesondere Anwendungen, die Ressourcen brauchen. Auch im Internet surven kann zu Aussetzern führen.

Ansonsten auf Christof warten. Der ist grad im Lernstress, daher ein bisschen Gelduld  Wink

Spunky
Gespeichert
audiosteve
Einsteiger
*
Offline Offline

Beiträge: 7



Re:Line-Aufnahme Aussetzer
« Antworten #7 am: 28. Januar 2004, 17:44:14 »

Hi there Smiley
Bei mir ist das Problem soweit behoben.Habe mal mein anderes Musikbearbeitungsprogramm(clean 4.0) gelöscht und neu installiert.(da hatte ich den Ärger auch)
Weiß nicht ob das nun dazu beigetragen hat...aber ich hab mir mal ASPI-Treiber,4in1-Treiber fürs Mainbord runtergeladen und auch einige eurer Tipps(u.a. den für DMA-BufferSize)eingerichtet.Nun geht es wieder(dreimalaufholzklopf)

Und das obwohl ich diverse Brenn und MusikBarbeitungsprogramme auf dem Rechner habe.

@Ingo
Hast du schon mal versucht dein System zu verbessern..ich meine mit den hier angebotenen Tipps.Oder aber treiber die dein System etwas "auffrischen"?Macht deine Festplatte ansonsten keine Schwierigkeiten?Hattest du mal einen Absturz oder so?Traten die Sprünge von Anfang an auf?Was fürn Virenschutz hast du installiert?AntiVir vielleicht?

Fragen über Fragen! Roll Eyes


Ciao erstmal!
« Letzte Änderung: 28. Januar 2004, 17:44:57 von audiosteve » Gespeichert
Cheinzle
Gast


E-Mail
Re:Line-Aufnahme Aussetzer
« Antworten #8 am: 28. Januar 2004, 21:33:16 »

Da muß ich jetzt ein paar Korrekturen anbringen.  Wink

Den DMA-Modus bei Win98 kann man aktivieren. Ich hoffe, ich bring das aus dem Kopf noch zusammen, denn ich hab schon lange kein Win98 mehr gesehen...
Rechtsklick auf Arbeitsplatz/Eigenschaften/Registerkarte Hardware (zweite von links??). Hier findest Du Deine Festplatte - ich glaube, es hieß Laufwerke - kann ich aber nicht mehr beschwören. Jedenfalls machst du dann einen Doppelklick auf die Festplatte, auf der zweiten registerkarte findet man jetzt eine Checkbox "DMA". Aktivieren, Warnungen bestätigen, PC neu starten.

Ein Drucker kann nicht als Konflikt angezeigt werden, da er laut Systemrichtlinie nicht als Gerät, sondern als Erweiterung gewertet wird.
Mich würde brennend interessieren, ob der Fehler nicht mehr auftritt, wenn der Drucker eingeschaltet ist!

Mit dem Affengriff wird bei Win98 nicht der taskmanager aufgerufen, sondern das System abgeschossen. Würde ich nicht machen...  Grin Bei Win 98 ging das nur mit Alt-Tab. Glaube ich.

Ich denke, daß die DMA-Einstellung und die Chipsatztreiber zum Erfolg geführt haben - bei den Chipsatztreibern ist es allerdings schwierig - da findet man gerade für Intel meist nichts mehr im Internet.

Probier das mal aus.

Christof
Gespeichert
Seiten: [1] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.024 Sekunden mit 20 Zugriffen.