Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
12. Dezember 2019, 20:11:30
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Audiograbber verhindert Störgeräusche von On-Board-Soundkarte
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Drucken
Autor Thema: Audiograbber verhindert Störgeräusche von On-Board-Soundkarte  (Gelesen 3255 mal)
hartmut3
Einsteiger
*
Offline Offline

Beiträge: 2



Audiograbber verhindert Störgeräusche von On-Board-Soundkarte
« am: 4. März 2004, 14:16:11 »

Ich nehme mit meiner Terratech-Cinergy 600-TV-Karte und dem Programm Waverecorder regelmäßig Radiosendungen auf. Leider gibt meine On-Board-Soundkarte (Motherboard Asus A7N8X-X) nervige Störgeräusche ab, die allerdings nahezu verschwinden, wenn der Prozessor (Athlon 1 GHz) hoch ausgelastet ist (z. B. durch WinAmp-Visualisierung).

Gestern habe ich nun festgestellt, das die Störgeräusche ganz weg sind, wenn Audiograbber 1.83   im In-Line-Modus läuft (ohne Aktion, nur Pegelanzeige). Dabei ist der Prozessor kaum bussy. Der Programmierer von Audiograbber (ein echt tolles Programm!) hat anscheinend das häufig zitierte Störgeräusch von On-Board-Soundkarten erkannt und eine wirksame Gegenmaßnahme gefunden.

Was ist die Ursache für dieses Störgeräusch? Wie kann ich es auch ohne Audiograbber vermeiden?
Gespeichert
Billabong
Einsteiger
*
Offline Offline

Beiträge: 19



Re:Audiograbber verhindert Störgeräusche von On-Board-Soundkarte
« Antworten #1 am: 4. März 2004, 14:40:34 »

Hallo hartmut3,

habe auch gerade einen Thread hier im Forum laufen. (STÖRGERÄUSCHE/PROBLEME...).

Da ich lese, daß Du auch eine TerraTec Karte benutzt und einen Sound OnBoard Chip hast, würde mich einmal interessieren, ob das Störgeräusch bei Dir genau so hochfrequent ist wie bei mir. Sicherlich nicht ganz leicht, diesen ohne Akustik zu beschreiben, aber ich kann das Störgeräusch im WinAmp Player mit dem 3KHz- und 6 KHz-Regler fast eleminieren.

Vielleicht hilft mir das ja, die Ursache meines Fehlers zu finden. Habe auch schon den Tip bekommen, die Eingänge der Geräte zu "isolieren", bin aber noch nicht dazu gekommen, weil ich an die Geräte ohne sie abzubauen nicht herankomme. Ist daher etwas aufwendiger...


KEEP ON LISTENING

BILLABONG

 Wink
Gespeichert
Cheinzle
Gast


E-Mail
Re:Audiograbber verhindert Störgeräusche von On-Board-Soundkarte
« Antworten #2 am: 4. März 2004, 16:43:11 »

Ich finde es zwar schön, daß Audiograbber bei Dir sogar das Problem löst, allerdinsg sollte man sich nicht mit fremden Federn schmücken... eine solche Funktion, wie Du sie vermutest, gibt es in Audiograbber leider nicht.

Ich denke eher, daß Audiograbber die Soundkarte gerade so beschäftigt, daß irgendwie keine Interferenzen mehr davon ausgehen - und das nun bringt mich auf eine Idee für Euch beide:

Im Bios gibt es eine Funktion "Spread Spectrum" oder "Spread Spectrum Modulated". Müßt ihr suchen, die ist immer wieder woanders versteckt... Integrated Peripherals ist mein heißer Tip, aber sicher bin ich mir nicht.
Jedenfalls gibt es für die Funktion Disabled und Enabled. Versucht es einfach mal mit der jeweils anderen Einstellung, ob das etwas bringt.

Christof
Gespeichert
hartmut3
Einsteiger
*
Offline Offline

Beiträge: 2



Re:Audiograbber verhindert Störgeräusche von On-Board-Soundkarte
« Antworten #3 am: 5. März 2004, 00:31:25 »

Hi Billabon,

ja, es ist ein recht hohes fiepsiges Geräusch. Auf meinem alten Mainboard hatte ich mit der Terratech-Karte ein tieferes erträglicheres Brummen. Ich habe auch mal eine Leadtech Winfast 2000 XP-TV Karte getestet. Auf dem alten Board gab es damit ein sehr hohes Fiepen. Die TV-Karte hat also Einlfluss auf das Geräusch, ist aber wohl nicht Ursache dafür (oder beide sind nicht OK).

In jedem Fall wandelte sich das Geräusch in ein langsames, fast unauffälliges Tuckern, wenn der Prozessor hoch ausgelastet war.

Da Audiograbber in Line-In-Modus auch ohne aufzunehmen und bei verschwindend geringer Prozessorauslastung das Störgeräusch ganz zum Verschwinden bringt, habe ich Hoffnung auf eine endgültige Lösung des Problems (jetzige Lösung: Audiograbber im Autostart mit automatischem Line-In-Modus). Vielleicht hilft der Christofs Rat (vielen Dank!) oder es wird zukünftig einen geeigneten Treiber dafür geben.

Wenn ich Christofs BIOS-Einstellung getestet habe, werde ich berichten.

Hartmut
Gespeichert
Seiten: [1] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.023 Sekunden mit 21 Zugriffen.