Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
14. Dezember 2019, 23:19:46
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Störgeräusch
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] 2 Drucken
Autor Thema: Störgeräusch  (Gelesen 9409 mal)
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Störgeräusch
« am: 24. März 2004, 01:54:57 »

Hi,
ich möchte von Minidisc auf CD brennen und habe mir deshalb den Audiograbber heruntergezogen. Läuft bei Aufnahmen direkt von CD ganz prima, bei Aufnahme von MD über Line-Aufnahme habe ich ein ständiges, ratterndes Störgeräusch (klingt fast wie langsames Maschiengewhrfeuer...), das mit der Lautstärke der Musik zu- oder abnimmt Was kann es sein? Ist auch egal, ob ich über Real- oder Mediaplayer abspiele, es tritt mmer auf.
fugara
Gespeichert
Spunky
Experte
*****
Offline Offline

Beiträge: 1515



Re:Störgeräusch
« Antworten #1 am: 24. März 2004, 02:54:03 »

Häng doch den MD-Player mal an die Stereo-Anlage, hast Du das Geräusch dann immer noch? Wenn ja, dann scheint irgendwas mit dem Ausgang Deines MD-Players nicht ok zu sein, aber da bin ich leider überfragt.

Unser Spezialist für solche Fälle ist leider ne Woche nicht da. Wenn Du Dich ein bisschen geduldest, dann hilft er Dir sicher weiter.

Spunky
Gespeichert
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #2 am: 24. März 2004, 10:55:18 »

Vielen Dank für die schnelle Reaktion,
über Anlage läuft der MD Player einwandfrei, auch das, was man während der Aufnahme über den PC hört ist ok, nur halt die letzendlich abgespeicherte WAV Datei nicht mehr. Aber ich werde gerne warten, bis der besagte Spezialist wieder da ist.

So long
fugara
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #3 am: 28. März 2004, 16:29:25 »

So etwas hatten wir erst kürzlich.

Ich würde Dich bitten, mit per E-Mail ein solches Testsample zuzuschicken.

Ich höre mir das mal an und hoffe, daß ich Dir dann mehr sagen kann.

Da ich ziemlich viel Post bekomme, würde ich Dich bitten, in der E-Mail auf das Thema "1770" zu verweisen, dann weiß ich gleich wieder bescheid.

Christof
Gespeichert
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #4 am: 29. März 2004, 23:59:46 »

Hi Christof,
die Mail mit dem Soundbeispiel müsstest Du erhalten haben.
Vielleicht kannst Du mir eben einen Hinweis geben, wann oder wo Ihr diese Thema schon im Forum hattet. Dann kann ich vielleicht die dort genannten Lösungsvorschläge schon mal ausprobieren.
1000 Dank!
Thiemo
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #5 am: 30. März 2004, 07:02:22 »

Das Testfile habe ich bekommen, ich jage es heute mal durch die Gerätschaft und melde mich dann wieder.

Das Thema, wo wir gerade kürzlich so etwas ähnliches hatten, findest Du hier.

Allerdings konnten wir eine wirkliche Lösung nicht ausmachen, und der letzte Beitrag, daß es mit dem Mikrofoneingang funktioniere, ist schlichtweg falsch. Also lesen bitte ja, aber divsere Sachen mit Vorsicht genießen.

Christof
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #6 am: 30. März 2004, 17:30:35 »

Das klingt ja heftig.

Kannst Du mir mal ein paar Angaben zum Computer machen? Also Prozessor, Arbeitsspeicher, Soundkarte? Was hast Du im Hintergrund für Anwendungen am laufen?

Hast du mal für die Soundkarte neue Treiber ausprobiert, welche DirectX-Version ist installiert?

Christof
Gespeichert
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #7 am: 31. März 2004, 16:11:21 »

Wie schön, dass man auch Dich noch beeindrucken kann ;-)

Ich besitze einen AMD Athlon 1700+ mit 1,47 GHz und 224 MB RAM Speicher. Die Soundkarte ist eine Invidia nForce (TM). Welche DirectX Version ich habe, kann ich nicht hereusfinden; der Rechner ist von Ende 2001, vielleicht hilft das zur Einschätzung. Neue Treiber für die Soundkarte habe ich noch nicht ausprobiert.
Hintergrundanwendungen laufen nicht, wenn ich grabbe. Das gleiche Phänomen, das ich beschrieben habe bleibt übrigens auch, wenn ich über den Mikrofoneingang gehe.

fugara
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #8 am: 31. März 2004, 17:48:59 »

Oha, eine Shared-Grafikkarte...
Naja, das sollte in dem Fall nicht das Problem sein.

Ich würde mal als erstes die Treiber aktualisieren.

Klick hier:
http://www.nvidia.de/page/drivers.html
Dann wählst Du "Plattform-Treiber", dann "Unified Driver" und wählst das Betriebssystem.

Schaden kann es nicht, das neue Package mal zu installieren.

Ansonsten... würde ich mittelfristig zu einer richtigen Soundkarte raten.

Christof
Gespeichert
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #9 am: 1. April 2004, 22:49:57 »

Danke für den Link!
Ist ein ziemliches Päckchen runterzuladen für einen  normalen Telefonanschluss...

Habe zwischenzeitlich festgestellt, dass beim Arbeiten mit dem Wave Editor von Nero exakt das gleiche Phänomen auftritt. Wird dadurch das Problem vielleicht eingegrenzt?

fugara
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #10 am: 2. April 2004, 06:13:58 »

Naja, das zeigt nur, daß nicht Audiograbber eine Macke hat, sondern der Fehler irgendwo im System liegt.

Sorry, ich wußte nicht, wie groß das Treiber-Package ist...  Roll Eyes

Wenn es auch mit den neuen Treibern nicht anders funktioniert, würde ich mir ernsthaft überlegen, eine richtige Soundkarte zuzulegen. Die kosten auch nicht mehr mehr als 30 Euro (was für Deine Anwendung sicher ausreicht), und das Problem ist ein für alle mal ganz sicher behoben.

Christof
Gespeichert
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #11 am: 6. April 2004, 21:16:56 »

Volltreffer!
Habe die neuen Treiber installiert und kann nun ohne Störung auf Festplatte überspielen.
1000 Dank!!!
Leider hängt der PC jetzt  beim Hochfahren fest (ca. eine zusätzliche Minute). Hängt das vielleicht damit zusammen, das die Treiber unsigniert sind. Darüber hat sich mein System nämlich vor dem Herunterladen der Dateien beschwert und Störungen vorhergesagt.
Obwohl das nun nicht mehr mit Audiograbber zu tun hat, trotzdem noch die Frage: Kann man was dagegen machen?
Ansonsten aber nochmal herzlichen Dank für den Hinweis auf die Treiber: Lieber was beim Hochfahren warten, als nicht grabben zu können

fugara
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #12 am: 7. April 2004, 05:56:45 »

Glaube ich kaum, daß das mit der Signierung zusammenhängt.

Zwei Sachen kann ich mir vorstellen:

1.) Du hast Norton AntiVirus drauf
Dieses supertolle Programm ist so schlecht programmiert, daß es in bestimmten Konfigurationen den Startprozess extrem verlangsamt. Würde ich , wenn das der Fall ist, bei Gelegenheit mal autauschen. (Kaspersky ist die bessere Wahl).

2.) Mit der Treiber-Installation wurden auch neue Treiber für die Netzwerkkarte installiert. Jetzt ist diese auf DHCP konfiguriert und wartet beim Start auf die Antwort eines DHCP-Servers. Gibt's aber keinen, ergo darfst Du warten. Ist das der Fall, entweder den Onboard-Netzwerkanschluß einfach deaktivieren, oder eine statische Adresse zuweisen. Wenn Du nicht im Netzwerk arbeitest, spielt das keine Rolle, nimm 192.168.0.1

Bist Du im Netzwerk, sollte der Adressraum vorher überprüft werden. Admin fragen, so es einen gibt.  Wink

Christof
Gespeichert
Galaxissound
Erfahrenes Mitglied
***
Offline Offline

Beiträge: 221



Re:Störgeräusch
« Antworten #13 am: 7. April 2004, 08:42:27 »

Zitat
1.) Du hast Norton AntiVirus drauf
Dieses supertolle Programm ist so schlecht programmiert, daß es in bestimmten Konfigurationen den Startprozess extrem verlangsamt. Würde ich , wenn das der Fall ist, bei Gelegenheit mal autauschen. (Kaspersky ist die bessere Wahl).

Endlich einer, der meiner Meinung ist. Auf mich hört ja niemand...seufz !!  Grin

@fugara
Ab und zu mal die Windows-Update-Funktion nutzen. Dort gibt es auch eine neue DirektX-Version, die du auf deinen 2001er Rechner bestimmt noch nicht drauf hast.
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #14 am: 7. April 2004, 12:00:28 »

Zitat
1.) Du hast Norton AntiVirus drauf
Dieses supertolle Programm ist so schlecht programmiert, daß es in bestimmten Konfigurationen den Startprozess extrem verlangsamt. Würde ich , wenn das der Fall ist, bei Gelegenheit mal autauschen. (Kaspersky ist die bessere Wahl).

Endlich einer, der meiner Meinung ist. Auf mich hört ja niemand...seufz !!  Grin

Daß Norton extrem schwach ist, ist ja wohl langsam Faktum... System Works 2000 war noch ganz passabel, aber alles spätere... Wobei ich selbst mir noch brav die 2002 und 2003 gekauft habe. Irgendwann muß es ja besser werden, frei nach dem Motto...
Aus dem ganzen Paket braucht man zwei Bestandteile: Einen Virenscanner und eine Optimierungsengine.
Der Virenscanner erkennt erstens nur die Hälfte, und zweitens ist das Programm so stolz, wenn er was gefunden hat! Jedes erlegte Karnikel wird stolz vorgeführt, und wer erst mal pro Tag 100 Würmer reinbekommt, braucht bald eine neue Maus, weil die linke Maustaste vom "Norton-Wegklicken" abgenutzt ist!  Roll Eyes
Da ist mir Kaspersky lieber. Erstens viel die bessere Malware-Erkennung, zweitens fackelt der nicht lange mit den Virenmails. Löschen, Klappe halten. Find ich auch bequemer!
Und wer per Mausklick optimieren will, ohne übers Ziel hinauszuschießen, der nehme TuneUp.  Wink

Zitat
@fugara
Ab und zu mal die Windows-Update-Funktion nutzen. Dort gibt es auch eine neue DirektX-Version, die du auf deinen 2001er Rechner bestimmt noch nicht drauf hast.


Du denkst, das löst irgendwelche Probleme? Ich weiß nicht... Ich mache um die neue DirectX-9 einen großen Bogen, da der Computer deutlich langsamer wird. Ich würde von der Aktion eher abraten.

Christof
Gespeichert
Seiten: [1] 2 Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.022 Sekunden mit 20 Zugriffen.