Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
14. Dezember 2019, 02:00:46
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Störgeräusch
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: 1 [2] Drucken
Autor Thema: Störgeräusch  (Gelesen 9405 mal)
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #15 am: 7. April 2004, 20:17:04 »

2.) Mit der Treiber-Installation wurden auch neue Treiber für die Netzwerkkarte installiert. Jetzt ist diese auf DHCP konfiguriert und wartet beim Start auf die Antwort eines DHCP-Servers. Gibt's aber keinen, ergo darfst Du warten. Ist das der Fall, entweder den Onboard-Netzwerkanschluß einfach deaktivieren, oder eine statische Adresse zuweisen.

Ich tendiere zur zweiten Lösung, zumal ich keinen Norton habe. Ganz offensichtlich sind die Treiber für die Netzwerkkarte mit upgedated worden. Sie tragen jetzt das Datum von 2003 (der Rechner st von 2001). Ich war aber der Meinung, das ich die Netzwerkverbindung deaktiviert hätte. Ist aber villeicht nicht das gleiche wie "Onboard Netzwerkanschluss deaktivieren"? Bin halt ein harmloser Endanwender ohne große Ahnung. Also LAN 2 und LAN 3 sind bei mir deaktiviert, ist es das, was du meinst?

fugar
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #16 am: 8. April 2004, 06:21:31 »

OK, versuchen wir's per Fernwartung... Das bloße Deaktivieren per Windows ist nicht das Gleiche. Während dem Startvorgang ist der Treiber aktiv.

Das wird jetzt etwas knifflig, da werden wir ein paar Mal hin und her posten müssen, denn ich muß vorher genau wissen, wie das bei Dir aussieht.

Geh in das Fenster, wo Du die Netzwerk- und DFÜ-Verbindungen sieht. Unter WinXP geht das über Start/Verbinden mit/Alle Verbindungen anzeigen.

Fragen:

Was genau wird hier alles angezeigt, was davon erscheint als deaktiviert?

Wie verbindest Du Dich ins Internet? Weiter vorne sagst Du was von einem normalen Telefonanschluß... also einfach per Wählmodem und DFÜ-Eintrag?

Brauchst Du irgendeine Netzwerkverbindung? (Mehrere Computer, Server, Drucker,...)

Christof
Gespeichert
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #17 am: 8. April 2004, 10:32:42 »

Also,
die Option Start/Verbinden mit habe ich nicht. Ich gehe dann über Einstellungen/Netzwerkverbindungen. Da habe ich 3 Internet (DFÜ-) Verbindungen und LAN 2 und LAN 3 . Da ich aber in keinem Netzwerk bin, sind diese deaktiviert.Wobei eine jede LANverbindung folgende Bestandteile hat: 1. Client für Microsoft Netzwerke 2.Datei und Druckerfreigabe 3.QoS Paketplaner 4.Internetprotokoll TCO/IP. Die sind alle angekreuzt aber das Ganze, wie gesagt nicht aktiviert. Die LAN 3 verwendet den NVIDIA nForce MCP Networking Controller und die LAN 2 den WAN Network Driver.
Hilft das? Internet über externes Modem. Internes Modem deaktiviert.
Hilft das?
Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #18 am: 9. April 2004, 07:36:18 »

Wofür brauchst Du einen WAN Network Driver? Hört sich nach DSL an... Schmeiß mal den Lan3 komplett raus, der müßte sich einfach löschen lassen. Wenn Du es nicht brauchst, gibt es keinen grund, den stehen zu lassen.

Dann mal neu starten und nochmal versuchen.

Den Onboard-Netzwerkport könnten wir einfach im Bios mal versuchen zu deaktivieren.
Geh beim Systemstart ins Bios - normalerweise über die Taste Entf oder F2 - das steht am Anfang auf dem Bildschirm.
Jetzt kommt es darauf an, was Du für ein Bios hast. Wenn Du ein handbuch zum PC bzw. Mainboard hast, sollte sich die Option recht einfach finden lassen.

Wenn Du einen Bios-Punkt "Integrated Peripherals" hast, würde ich dort mal suchen (die Optionen sind jedes Mal wo anders).
Verdächtig sind dann Einträge wie
Onboard LAN
Onboard Network
oder so ähnlich. Die Option einfach mal auf Disabled stellen.

Wenn Du sonst im Bios nichts herumstellst, kann nichts kaputtgehen.  Wink Bei der Option Save and Exit (auch die Bezeichnung kann variieren) beachte: Es ist noch die englische Tastatur aktiv. Das Y für Yes verbirgt sich unter der Z-Taste.

Klappt das nicht, weisen wir ihr einfach eine statische IP zu. Den WAN-Port-Driver aber löschen!

Christof
Gespeichert
fugara
Einsteiger
*
Offline Offline

Beiträge: 11



Re:Störgeräusch
« Antworten #19 am: 21. April 2004, 00:39:49 »

Zitat
Wenn  Du einen Bios-Punkt "Integrated Peripherals" hast, würde ich dort mal suchen (die Optionen sind jedes Mal wo anders).
Verdächtig sind dann Einträge wie
Onboard LAN
Onboard Network
oder so ähnlich. Die Option einfach mal auf Disabled stellen.

Hm,
habe unter "Integrated Peripherals" nachgeschaut, aber nichts, was in irgendeiner Weise die Worte "Network" oder "LAN" enthält gefunden. Selbst ein Punkt "Boot from LAN first", den das Handbuch nannte gab es nicht.
Den WAN Port Driver habe ich gelöscht.
Hast du vielleicht noch eine andere Idee?
fugara
« Letzte Änderung: 21. April 2004, 20:23:30 von Christof » Gespeichert
Cheinzle
Gast


E-Mail
Re:Störgeräusch
« Antworten #20 am: 21. April 2004, 20:31:45 »

Ich habe gerade mal bei mir ins Bios geschaut.

Unter dem Punkt Integrated Peripherals befindet sich ein Punkt "Onboard PCI Controller", der dann bei Bestätigung weitere Unterpunkte anbietet. Dort findet sich dann der Eintrag "LAN-Controller".

Vielleicht hilft Dir das - wobei, ich hab natürlich einen etwas speziellen Computer hier, da sind die Optionen etwas anders gelegt.

Christof
Gespeichert
Seiten: 1 [2] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.022 Sekunden mit 20 Zugriffen.