Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
25. November 2020, 14:03:41
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Abspielgeschwindigkeit schwankt
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Drucken
Autor Thema: Abspielgeschwindigkeit schwankt  (Gelesen 3649 mal)
plaudertasche
Einsteiger
*
Offline Offline

Beiträge: 2



Abspielgeschwindigkeit schwankt
« am: 1. Dezember 2005, 21:25:28 »

Hallo Leute,

ich habe da ein seltsames Problem bei den Line-In-Aufnahmen:

Die aufgenommenen wave-Dateien stellenweise einen Geschwindigkeitsfehler. Das äußert sich durch ein ganz kurzes Steigern der Geschwindigkeit, wie ein Verschlucken. Nicht ganz einfach zu beschreiben. Bei der Aufnahme wird im AG kein Geschwindigkeitsfehler angezeigt. Nur die beiden linken grünen Balken leuchten. Aufgefallen ist mir auch, dass machmal der rechte Kanal ausfällt. Das kann ich auch schon während der Aufnahme hören. Liegt aber nicht an der Stereoanlage.

Was ich ausprobiert habe:
1. Das Problem entsteht definitiv bei der Aufnahme, auch mit dem Windows-eigenen Recorder.
2. Das Problem ist unabhängig vom verwendeten Player (Mediaplayer, Winamp und Musicbox)
3. Ich hatte bei der Aufnahme nur die notwendigste Software laufen

Mein System:
Win XP home,
Soundkarte Realtek
Rechner ist ziemlich neu, P4 mit knapp 3 GHz, 1 GByte RAM

Überaus seltsam ist, dass ich bevor das Problem auftrat schon 2 LPs erfolgreich überspielt habe. Dann ca. 2 Wochen Pause, in der ich nix an der Konfiguration geändert habe. Und jetzt bei meiner 3 LP ist das Problem da.

Any ideas?

Gruß
Klaus
« Letzte Änderung: 1. Dezember 2005, 21:45:53 von plaudertasche » Gespeichert
Cheinzle
Gast


E-Mail
Re: Abspielgeschwindigkeit schwankt
« Antworten #1 am: 1. Dezember 2005, 22:23:07 »

Ich staune, daß Realtek noch immer das gleiche Problem hat...

Onboard-Soundchip deaktivieren, richtige Soundkarte rein. Sorry, aber das scheint die einzige Variante zu sein. Kleiner Trost: Gute Karten von Creative kosten nicht die Welt.

Hintergrund in Kürze: Scheinbar hat der Realtek-Chip noch immer massive Probleme bei der Zwischenspeicherung von aufgenommenem Material.

Allenfalls, bevor Du Geld ausgibst, kannst Du es mit einem neuen Treiber versuchen - allerdings wäre das das erste Mal, das es was hilft...

Christof
Gespeichert
plaudertasche
Einsteiger
*
Offline Offline

Beiträge: 2



Re: Abspielgeschwindigkeit schwankt
« Antworten #2 am: 2. Dezember 2005, 12:59:59 »

Vielen Dank für deine Antwort, Christof.
Gespeichert
Seiten: [1] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.021 Sekunden mit 20 Zugriffen.