Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
16. Oktober 2019, 04:16:42
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Stereomix ist als Aufnahmequelle nicht verfügbar
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Drucken
Autor Thema: Stereomix ist als Aufnahmequelle nicht verfügbar  (Gelesen 27773 mal)
kuni007
Einsteiger
*
Offline Offline

Beiträge: 1



Stereomix ist als Aufnahmequelle nicht verfügbar
« am: 17. September 2008, 08:15:46 »

Hallo Zusammen,
mein Problem: der 'Stereomix' erscheint nicht als mögliche Aufnahmequelle, damit klappt das Aufnehmen von Internetradio nicht.
In der Systemsteuerung --> Audio --> xxx Aufnahmeeigenschaften erscheinen nur 'Line in', Mikrofon und 'internes Mikrofon' als mögliche Quellen, alle sind aktiv. Irgendwie fehlt für meine Zwecke wohl der Stereomix, den ich von früher noch kenne.
Was tun? Habe einen Dell Latitude D830 und arbeite unter XP, Soundkarte ist Sigma Tel soweit ich das erkenne.
Was kann ich tun?
Bin für jeden Tip dankbar.
Kuni


ups -
Hallo nochmal-Ich will mich hier nicht als Experte outen, habe aber doch noch für dieses Problem nach durchstöbern anderer Quellen zufällig die Lösung selber gefunden. Da sicher auch für andere interessant hier das Ganze im Kurzduchlauf:
Sucht in der Registry ( mittels Regedit - unter XP halt über 'Start'--> 'Ausführen'  dann Regedit eingeben und los) nach DigitalStereoMix - hier nach Doppelklick den Wert der vermutlich bei gleichen Problemen auch auf '00' steht auf '01' ändern.
Nach einem Neustart der Kiste war die Welt in Ordnung.
Nix mit neuen Treibern oder Ähnlichem, braucht man scheinbar nicht.
Viel Spaß dann allen, denen geholfen werden konnte.
Gruß Kuni

« Letzte Änderung: 17. September 2008, 09:29:27 von kuni007 » Gespeichert
start78
Administrator
Experte
*****
Offline Offline

Beiträge: 2203



Re: Stereomix ist als Aufnahmequelle nicht verfügbar
« Antworten #1 am: 17. September 2008, 10:58:33 »

In Deinem Fall wurde der Stereo-Mix über einen entsprechenden Registry-Eintrag deaktiviert. 00 steht für Nein/FALSE/deaktiviert. 01 dementspechend für Ja/TRUE/aktiviert.

Ob es in jedem Fall "DigitalStereoMix" lauten muss, wage ich zu bezweifeln. Eine Suche mit "StereoMix" sollte auch Erfolg bringen. Ansonsten muss man eben ein wenig kreativ sein beim Suchen.

Wer Einträge in der Registry ändert, sollte aber sehr vorsichtig vorgehen und sich genau merken, was er macht, um es im Zweifelsfall wieder rückgängig machen zu können.

Die hier beschriebene Lösung sollte nur angewandt werden, wenn man in der Lautstärkeregelung unter Optionen -> Eigenschaften -> Aufnahme keinen StereoMix o.ä. aktivieren kann.

Eine Bemerkung am Rande: Wenn das Webradio mittels mp3-Stream sendet, kann man diesen unter Umständen ganz ohne weitere Verluste mit dem Streamripper aufnehmen.
Gespeichert

Immer wieder hilfreich: Audiograbber in 4 Schritten
Rückmeldungen lese ich besonders gerne. Ich bin grundsätzlich neugierig, ob und vor allem wie ein Problem gelöst wurde.
Guru
Erfahrenes Mitglied
***
Offline Offline

Beiträge: 209



Re: Stereomix ist als Aufnahmequelle nicht verfügbar
« Antworten #2 am: 18. September 2008, 07:25:15 »

In der Systemsteuerung --> Audio --> xxx Aufnahmeeigenschaften erscheinen nur 'Line in', Mikrofon und 'internes Mikrofon' als mögliche Quellen, alle sind aktiv. Irgendwie fehlt für meine Zwecke wohl der Stereomix, den ich von früher noch kenne.

Da ich annehme, dass Du Vista verwendest, hätte Dir vielleicht dieser Tipp,
Zitat
zu finden im Thread "VISTA-kompatibel?", der nicht zum Spaß ganz oben angepinnt ist,
aus dem Forum geholfen:

1. auf Systemsteuerung\Hardware und Sound gehen, Sound anklicken -> Dialog mit 3 Tabs.
2. auf Tab "Aufnahme" gehen
3. in Liste Rechtsklick -> Menüpunkt "Deaktivierte Geräte anzeigen" aktivieren --> dann taucht bei mir ein "Stereomix (Realtek HD Audio)" auf!
4. Gerät "Stereomix" : Rechtsklick -> Menüpunkt "Aktivieren"
5. Gerät "Stereomix" mit Knopf unten "als Standard" einstellen

Dieser Tipp funktioniert auch ohne Eingriff in die Registry. Deshalb besser immer zuerst im Forum nachsehen, als in der Registry herumzubasteln.
« Letzte Änderung: 19. September 2008, 09:47:56 von Guru » Gespeichert
Seiten: [1] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.022 Sekunden mit 21 Zugriffen.