Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
27. September 2020, 13:12:02
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  Hintergrundgeräusch bei Röhrenverstärker
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Drucken
Autor Thema: Hintergrundgeräusch bei Röhrenverstärker  (Gelesen 4061 mal)
surelee4vinyl
Einsteiger
*
Offline Offline

Beiträge: 1



Hintergrundgeräusch bei Röhrenverstärker
« am: 6. Februar 2011, 14:53:08 »

Verwende den Audiograbber in Verbund mit den Algorithmix-PlugIns seit Monaten und bin äußerst angetan von Digitalisierungsergebnissen.
Seit ich vor kurzem meinen alten Transistorenverstärker gegen einen Magnat Röhrenverstärker RV 1 ausgetauscht habe, sehe ich mich allerdings mit einem Problem konrontiert, mit ich als technisches Nackerbatzl einfach nicht zurande komme.
Sobald ich den Audiograbber hochfahre und dieser aufnahmebereit ist, setzt ein Brummen ein (eine Art Mischung Brummen und Zischeln).
Der RV 1 ist mit einem MM-Phonoeingang ausgestattet und natürlich mit einer Phone-Erdungsschraube. Es hängen nur der Plattenspieler und der CD-Player am Verstärker (also kein Radio oder TV von wegen "Hauskabel" oder "Antenne").
Ist für das Digitalisierung mit einem Röhrenverstärker ein zusätzliches Gerät erforderlich?
Gespeichert
start78
Administrator
Experte
*****
Offline Offline

Beiträge: 2203



Re: Hintergrundgeräusch bei Röhrenverstärker
« Antworten #1 am: 6. Februar 2011, 15:23:29 »

Könnte das trotzdem ein Brummschleife sein? Suche mal mit der Suchfunktion hier im Forum (Button in der hellblauen Leiste) oder per Google nach "Brummschleife".

Müsste aber auch in der LineIn-Anleitung beschrieben sein, die als pdf-Datei mit dem Audiograbber mitinstalliert (bzw. entpackt) wird.
Gespeichert

Immer wieder hilfreich: Audiograbber in 4 Schritten
Rückmeldungen lese ich besonders gerne. Ich bin grundsätzlich neugierig, ob und vor allem wie ein Problem gelöst wurde.
Cheinzle
Gast


E-Mail
Re: Hintergrundgeräusch bei Röhrenverstärker
« Antworten #2 am: 7. Februar 2011, 23:52:50 »

Ist das Brummen weg, wenn Du die Option "Gefiltertes Material abspielen" deaktivierst?

Wenn ja, hast Du am Röhrenverstärker ein anderes Potential als am PC-Gehäuse und bräuchtest somit eine galvanische Trennung.

Christof
Gespeichert
Seiten: [1] Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.076 Sekunden mit 21 Zugriffen.