Hauptseite | Einführung | Download | Hilfe und Support | Auszeichnungen | Kontakt

Hauptseite

Deutsches
Forum
Willkommen Gast. Bitte einloggen oder registrieren.
21. Januar 2020, 00:50:10
Übersicht Hilfe Suche Einloggen Registrieren

+  Audiograbber.de Forum
|-+  Audiograbber
| |-+  Line-Aufnahme (Moderatoren: Stefan, start78)
| | |-+  zu schnelle Aufnahme
0 Mitglieder und 2 Gäste betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] 2 Drucken
Autor Thema: zu schnelle Aufnahme  (Gelesen 10510 mal)
christian k.
Gast


E-Mail
zu schnelle Aufnahme
« am: 21. September 2002, 12:41:12 »

Hallo!
Ich habe Audiograbber und bei der Aufnahme von Line-In (z.B. externes CD-Laufwerkt, oder mit der TV-Radio-Karte) das Problem das es zu schnell aufnimmt?

Wer kann mir helfen? Ansonsten funktioniert alles - Aufnahme von CD - Grabben......

Zur Info - habe eine VIA-Chipsatz

Danke für die Mithilfe - bin total verzweifelt.
Gespeichert
WeinGeist
Experte
****
Offline Offline

Beiträge: 380



Re: zu schnelle Aufnahme
« Antworten #1 am: 21. September 2002, 13:10:44 »

Hmm, zu schnell aufnimmt? Was heisst den das? Audigrabber nimmt über Line-In doch in Echtzeit auf...

Oder was meinst du genau damit?

Gruss
Weingeist
Gespeichert
christian k.
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #2 am: 21. September 2002, 13:51:13 »

Ich meine das wenn ich die aufgenommene Line-In-Musik abspiele - es um das doppelte zu schnell wiedergegeben wird.
Gespeichert
Cheinzle
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #3 am: 21. September 2002, 14:19:14 »

3x Hilfe schreiben in eine Moderatorenbenachrichtigung, und das innerhalb von 75 Minuten. Ich glaube, die Funktion zur Benachrichtigung des Moderators kicke ich jetzt raus, wenn den Leuten nichts anderes dazu einfällt!!!

Die erste Frage wäre mal, ob es schon bei der Aufnahme zu dem Fehler kommt (von dem ich bisher noch nie gehört habe) oder erst bei der Wiedergabe. Womit spielst Du denn die Dateien ab?
Was hast Du für eine Soundkarte? Ist das so ein Onboard-Teil? Dann hilft vielleicht ein neuer Treiber.

Grundsätzlich gibt es ja nur die Möglichkeit, daß aus irgend einem unerfindlichen Grund AG halb so schnell aufnimmt oder Dein Player doppelt so schnell abspielt.

Christof
Gespeichert
Cheinzle
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #4 am: 21. September 2002, 14:20:57 »

Zefix was soll das? Jetzt sind schon 5x Hilfe-gemeldeter Posts!!!  Angry
Laß das!
Wir bemühen uns um jede Frage gleich, und so etwas beschleunigt die Sache nicht unbedingt!
Gespeichert
Stefan
Administrator
Experte
*****
Offline Offline

Beiträge: 670


AG-Support


WWW
Re: zu schnelle Aufnahme
« Antworten #5 am: 21. September 2002, 14:39:00 »

Echt! Was soll die Scheisse?!?
Ich habe die Funktion deaktiviert, sie scheint die geistige Kapazität einiger Leute leider zu überfordern...
Posts können in Zukunft ja immer noch per Mail gemeldet werden, wenn WIRKLICH ein Grund dazu besteht!
« Letzte Änderung: 21. September 2002, 14:40:33 von Stefan » Gespeichert

Stefan Vetter
www.audiograbber.de
Cheinzle
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #6 am: 21. September 2002, 14:43:21 »

Danke Stefan,

Du hast mir den Klick erspart.
Was hatten wir eigentlich da bisher?
Hilfe
Hilfe Nr.2 x 5
Klopf klopf
...

Die eigentlich sinnvolle Funktion hats wohl nicht gebracht...

Christof
Gespeichert
mare
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #7 am: 29. Dezember 2002, 19:42:25 »

 Huh
Leider habe ich dass gleiche Problem.

Wenn ich einen Radiosender über Internet aufnehme, läuft die Music über WINAMP schneller als bei der aufnahme.

Hat von Euch vieleicht schon jemand die Lösung???
Gespeichert
Cheinzle
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #8 am: 29. Dezember 2002, 20:27:41 »

Das ist mir unerklärlich.
2 Fragen:
1.) Nimmst Du in eine Wave-Datei oder als MP3 auf? Falls MP3, versuch mal in eine Wave-Datei.
2.) Player als Fehlerquelle? Klick auf Start/Ausführen und gib 'mplayer2' (ohne Anführungszeichen) ein und drück Enter. Versuch, die Datei mit dem Mediaplayer abzuspielen: Klappt das oder ist es immer noch zu schnell?

Christof
Gespeichert
Spunky
Experte
*****
Offline Offline

Beiträge: 1515



Re: zu schnelle Aufnahme
« Antworten #9 am: 30. Dezember 2002, 02:20:08 »

Der Post wird jetzt nicht sehr qualifiziert, ich versuch's aber trotzdem.

Als ich mir meine Soundkarte zugelegt habe, hat der Verkäufer so ein Problem in Bezug auf die Sounds von MSN angesprochen.

Das ganze bezieht sich wohl darauf, dass ein Sample mit einer Taktfrequenz von z.B. 44,1 kHz aufgenommen wird. Beträgt die Taktfrequenz während der Wiedergabe jedoch nur 22,05 kHz, so läuft der Sound doppelt so schnell.

Die Details hab ich leider nicht mehr im Kopf. Ich weis nur noch, dass sowas in der Richtung der Grund war, warum ich unbedingt die Sounds von MSN ausschalten sollte.

Vielleicht hilft es Euch ja weiter.

Gruß Spunky
Gespeichert
Cheinzle
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #10 am: 30. Dezember 2002, 08:31:28 »

Naja, daß es so etwas sein muß, ist schon klar, nur wie es dazu kommt, ist die Frage. Wenn AG bei der Aufnahme das Signal richtig abspielt, dann schreibt er es auch richtig.
Zumal AG gar keine Files mit 22,05 schreiben kann...

Christof
Gespeichert
mare
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #11 am: 5. Januar 2003, 20:41:31 »

Hallo Christof,

ich nehme es als Wave-Datei auf.

Habe jetzt auch verschiedene Player ausprobiert( Mediaplayer,Realoneplayer,Winamp3)
bei allen läuft es zu schnell.
Sie zeigen auch 44,1 KHzan dass ist ja auch richtig.
Muss wohl an der Aufnahme liegen. Line-in Audiograbber 1.81

Schade

Gruß Mare:-\
Gespeichert
Cheinzle
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #12 am: 5. Januar 2003, 21:02:53 »

OK, dann verwende bitte irgend ein anderes Aufnahmeprogramm und versuch es nochmal.
Es gilt nun, den Fehler auf AG bzw. innerhalb von AG einzukreisen.

Hierzu klick danach bitte auch auf den Button Optionen, markeiere die Checkbox analog und überprüfe, was für eine Soundkarte hier angegeben ist.
Wenn nur eine zur Auswahl steht, gib mir die Bezeichnung. Den obskuren Fehler finden wir auch noch.

Christof
Gespeichert
mare
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #13 am: 26. Januar 2003, 22:48:13 »

Hallo Christof,

sorry für die späte Antwort.

Habe inzwischen von Windows ME auf 2000 umgestellt.

Jetzt läuft die Aufnahme zu langsam.

Habe eine VIA AC´97 Audio (WAVE) Onbord.

Habe sowohl mit WMA, Real one, Winamp probiert, überall dass gleiche.

Gruß Mare
Gespeichert
Cheinzle
Gast


E-Mail
Re: zu schnelle Aufnahme
« Antworten #14 am: 26. Januar 2003, 23:08:18 »

Erst zu schnell, dann zu langsam... das gibt's ja wohl nicht!  Huh
Bitte verwende ein anderes Aufnahmeprogramm. Mit diversen Wiedergabeprigrammen hast Du es ja bereits versucht. Zur not nimm einfach mal den Windows Audio Recorder, oder wie das Ding heißt. Einfach ein kurzes Testsample aufnehmen und das mal probehören.

Ein derartiger Fehler ist mir mehr als nur schleierhaft, zumal er sogar eine Neuinstallation des Betriebssystems überlebt haben soll.

Ich bin wirklich gespannt auf Deinen Test, also wie das Testfile, das Du mit einem anderen Programm aufnimmst, sich anhört...

Sorry, aber bis jetzt tappe ich absolut im Dunkeln.
Christof
Gespeichert
Seiten: [1] 2 Drucken 
« vorheriges nächstes »
Gehe zu:  


Einloggen mit Benutzername, Passwort und Sitzungslänge

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid HTML 4.01! Valid CSS!
Seite erstellt in 0.21 Sekunden mit 21 Zugriffen.